Commit 5ef40100 by wingwj

Add OS-limitation in the devstack_setup doc

Now it's not available to install cyborg using devstack
on Ubuntu higher than 16.04 now.

Before the restrictions are removed, it's recommended to add
a reminder to the document to avoid invalid installation.

Change-Id: I2e8b4932f5efec3cf6112dcb6cbcb336a9fd4c08
Story: 2004683
Task: 28686
parent 34eac481
...@@ -2,6 +2,12 @@ ...@@ -2,6 +2,12 @@
DevStack Quick Start DevStack Quick Start
==================== ====================
.. note::
Because OPAE packages depend on libjson0, which is not available
after Ubuntu 16.04, so cyborg can't be installed on Ubuntu
higher than 16.04 now.
Create stack user (optional) Create stack user (optional)
---------------------------- ----------------------------
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or sign in to comment